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How do I change the wallet deposit transaction in Peakflo after it's synced into Xero?
Cause
Let's say you've selected the wrong funding account when doing the initial account mapping, yet the deposit transaction is already synced into Xero.
Resolution
- In Peakflo, fix your account mapping and reconfigure the funding account. Find out the steps on how to configure account mappings for Xero.
- In Xero, find the bank transfer that has the wrong bank account and click on Remove & Redo.
- Then, create a transfer money. Make sure to select:
- The correct bank account in the from fields
- Peakflo wallet in the to fields
If you're still facing the same problem, unblock yourself by reaching us at support@peakflo.co