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Why does my expense report/ bill not synced to NetSuite even though the custom field exists in NetSuite?
Cause:
The error, INVALID_FLD_VALUE You have entered an Invalid Field Value Captured for the following field: custbody_cseg4
appears on the screen.
This error occurs when an invalid field value is entered in the custom field in Peakflo. This custom field is used for OCR values, and the error indicates that some values used in this field are not present in NetSuite.
Resolution:
Contact Peakflo's support team at support@peakflo.co for assistance. We will cancel the sync to prevent any attempts to sync data with invalid values and assist you in resolving the issue.