- Help Center
- Integrations Page
- Microsoft Dynamics 365 Business Central
-
New to Peakflo?
-
Accounts Payable
- Getting Started
- Rules
- Approval Workflow
- Custom Fields
- Vendors
- Purchase Requests
- Purchase Quotes
- Purchase Orders
- OCR
- Bill Management
- My Approvals
- Goods Receipt Notes & Service Receipt Notess
- Budget
- Reconciliation
- Reports
- Wallet & Transactions
- Payments
- Vendor Onboarding Management
- Vendor Portal
- WhatsApp Vendor Portal
- Three-way Matching
-
Accounts Receivable
-
Integrations Page
-
Travel & Expense Management
-
Payment Automation
-
Legal Notes
-
Latest Releases
-
Invoice Management
-
Reports
-
General Questions
-
Offboarding
-
Vendor Portal
-
Peakflo Ticket Portal
Why did my vendor not sync to Microsoft Dynamics NAV?
Cause:
The error in Peakflo shows, 400: [Application_FieldValidationException] Gen. Bus. Posting Group must have a value in Vendor: No.=It cannot be zero or empty.
This issue occurs when a vendor fails to sync to Microsoft Dynamics NAV with a status code 400, indicating a field validation error. The error message specifies that the field must have a value in the vendor record and cannot be zero or empty. In this case, the posting group was empty in Peakflo, causing the sync failure.
Resolution:
To resolve this error, you need to fill in the posting group field in Microsoft Dynamics NAV. After filling the posting group field, initiate a sync for the vendor record to update.
To learn more about posting groups in Microsoft Dynamics NAV, please refer to the article here.
If you require further assistance or encounter any difficulties, please contact our support team for help at support@peakflo.co