- Help Center
- Integrations Page
- NetSuite
-
New to Peakflo?
-
Accounts Payable
- Getting Started
- Rules
- Approval Workflow
- Custom Fields
- Vendors
- Purchase Requests
- Purchase Quotes
- Purchase Orders
- OCR
- Bill Management
- My Approvals
- Goods Receipt Notes & Service Receipt Notess
- Budget
- Reconciliation
- Reports
- Wallet & Transactions
- Payments
- Vendor Onboarding Management
- Vendor Portal
- WhatsApp Vendor Portal
- Three-way Matching
-
Accounts Receivable
-
Integrations Page
-
Travel & Expense Management
-
Payment Automation
-
Legal Notes
-
Latest Releases
-
Invoice Management
-
Reports
-
General Questions
-
Offboarding
-
Peakflo Ticket Portal
What does the error message "The transaction date you specified is not within the date range of your accounting period" mean?
Cause:
You encountered the error message: USER_ERROR The transaction date you specified is not within the date range of your accounting period
This error occurs when the specified transaction date falls outside your accounting period's date range in NetSuite.
The transaction date is not within the open accounting period. The accounting period is locked in NetSuite, preventing transactions from being recorded.
Resolution
To resolve the issue reach out to Peakflo's support team at support@peakflo.co and we will help you to cancel the sync with Netsuite.