- Help Center
- Integrations Page
- Microsoft Dynamics 365 Business Central
-
New to Peakflo?
-
Accounts Payable
- Getting Started
- Rules
- Approval Workflow
- Custom Fields
- Vendors
- Purchase Requests
- Purchase Quotes
- Purchase Orders
- OCR
- Bill Management
- My Approvals
- Goods Receipt Notes & Service Receipt Notess
- Budget
- Reconciliation
- Reports
- Wallet & Transactions
- Payments
- Vendor Onboarding Management
- Vendor Portal
- WhatsApp Vendor Portal
- Three-way Matching
-
Accounts Receivable
-
Integrations Page
-
Travel & Expense Management
-
Payment Automation
-
Legal Notes
-
Latest Releases
-
Invoice Management
-
Reports
-
General Questions
-
Offboarding
-
Peakflo Ticket Portal
Why is the purchase invoice showing sync failure even though it has successfully synced?
Cause:
The error shows, Request failed with status code 404: [BadRequest_ResourceNotFound] Resource not found for the segment 'purchaseInvoice'
This issue occurs when a purchase invoice is showing a sync failure with status code 404, indicating that the resource for 'purchaseInvoice' was not found. The error is likely a result of the system trying to sync an invoice that has already been processed in Microsoft Dynamics NAV.
Resolution:
Since the purchase invoice has already been successfully posted in Microsoft Dynamics NAV, you can ignore this sync error in Peakflo. If necessary, you can contact support at support@peakflo.co and we will mark the sync as complete.