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Why is the purchase invoice showing sync failure even though it has successfully synced?
Cause:
The error shows, Request failed with status code 404: [BadRequest_ResourceNotFound] Resource not found for the segment 'purchaseInvoice'
This issue occurs when a purchase invoice is showing a sync failure with status code 404, indicating that the resource for 'purchaseInvoice' was not found. The error is likely a result of the system trying to sync an invoice that has already been processed in Microsoft Dynamics NAV.
Resolution:
Since the purchase invoice has already been successfully posted in Microsoft Dynamics NAV, you can ignore this sync error in Peakflo. If necessary, you can contact support at support@peakflo.co and we will mark the sync as complete.