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What to do if payments can only be made against authorized documents in Xero?
Cause:
This error occurs when a user attempts to sync a payment for an invoice that is already paid or voided inside Xero. Xero restricts payments to be made only against authorized documents.
Resolution:
To resolve this issue, users have three options:
1. Ignore the Sync: If the payment discrepancy is intentional or does not need to be reflected accurately in Peakflo, you can choose to ignore the sync error.
Please note this may result in data inconsistencies between Xero and Peakflo.
2. Undo Xero Payment: You can undo the payment in Xero to reverse the payment status of the invoice. Once you undo the payment, Peakflo can sync properly.
3. Check and Unvoid Bill in Xero: If the invoice is voided in Xero, you can check the bill's status and unvoid it. After you unvoid the bill, click on resync to update the payment status in Peakflo.