-
New to Peakflo?
-
Accounts Payable
- Getting Started
- Rules
- Approval Workflow
- Custom Fields
- Vendors
- Purchase Requests
- Purchase Quotes
- Purchase Orders
- OCR
- Bill Management
- My Approvals
- Goods Receipt Notes & Service Receipt Notess
- Budget
- Reconciliation
- Reports
- Wallet & Transactions
- Payments
- Vendor Onboarding Management
- Vendor Portal
- WhatsApp Vendor Portal
- Three-way Matching
-
Accounts Receivable
-
Integrations Page
-
Travel & Expense Management
-
Payment Automation
-
Legal Notes
-
Latest Releases
-
Invoice Management
-
Reports
-
General Questions
-
Offboarding
-
Vendor Portal
-
Peakflo Ticket Portal
What to do when the payment amount exceeds the amount outstanding on a document?
Cause:
This error occurs when a user manually makes a partial payment inside Xero, resulting in the payment amount exceeding the outstanding amount on the document.
Resolution:
The issue can be fixed in two ways:
1. Ignore the Sync: If the payment has been correctly recorded in Xero and the overpayment is intentional, you can ignore this sync error.
Please note that this may result in discrepancies between the data in Xero and Peakflo.
2. Undo the Xero Changes: You can undo the changes made in Xero, and then Peakflo will be able to sync the transaction correctly.