How to fix Xero error "ToBankAccount with details provided could not be located" in Peakflo

Cause: 

The fund transfer sync isn't successful due to the bank account not being recognized by the sync. 

Resolution:

  • Please go to Settings and head to Integrations. Then, verify your account mappings, specifically the payables account that's linked to the bank account and the clearing accounts. 
    • Make sure that the payable account selected is a bank account.