How to fix Xero error "The contact name is already assigned to another contact" in Peakflo

Error Code

The contact name [contact name] is already assigned to another contact. The contact name must be unique across all active contacts.

Cause:

This error appears when the user creates a company name that was already added.

Resolution:

For this one, you might require some technical handholding. Please raise a ticket to support@peakflo.co and we'll be happy to assist you!