How to fix Xero error "Payment amount exceeds the amount outstanding on this document" in Peakflo
Causes:
This error happens when the user manually added a partial payment inside Xero.
Resolutions:
- In Xero, remove the payment associated with the bill.
- In Peakflo, go to the Accounting section and under Transactions, find the bill with this error (you can sort by dates to navigate easier). Then, re-sync the bill.
If the issue still persists, contact us at support@peakflo.co.