How to fix Xero error "The document date cannot be before the end of year lock date" in Xero
Error code:
The document date cannot be before the end of year lock date, currently set at dd-mm-yy
Cause:
The user has set a lock date, signifying the closing of the period. Therefore, the transaction, bill, or invoice cannot be edited.
Resolution:
In Xero, try to:
- Change the bill date
- Remove the lock date
In Peakflo:
- Go to the Accounting section and under Transactions, find the bill with this error (you can sort by dates to navigate easier). Then, re-sync the bill.